BOUYER, des Retrouvailles à la Restauration, en passant par le Recensement
Bonjour à tous,

Bienvenue sur le site de tous les bouyers.

Bonne journée,
@+
nikro & mike
BOUYER, des Retrouvailles à la Restauration, en passant par le Recensement

BOUYER, des Retrouvailles à la Restauration, en passant par le Recensement

Si vous voulez que votre annonce soit à la une : contactez moi.
Si vous souhaitez que votre bouyer soit à la une du forum, contacter-moi :
Recherche barre de coupe pour bouyer 334:
Qui est en ligne ?
Il y a en tout 1 utilisateur en ligne :: 0 Enregistré, 0 Invisible et 1 Invité

Aucun

Le record du nombre d'utilisateurs en ligne est de 58 le Lun 2 Avr - 20:22
Flux RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Problème d'allumage sur 334

Aller à la page : 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 2]

1 Problème d'allumage sur 334 le Sam 21 Juil - 21:24

Bricolo


Caporal
Caporal
Bonjour tous.
J'ai déménagé mon sujet. J'étais resté à poster dans les présentations. J'y étais bien, mais bon!!

J'étais sur mon 334 à essayer de le démarrer après avoir dérouillé le réservoir (très efficace l'acide phosphorique) et je me suis rendu compte qu'il n'y a plus d'allumage. La bougie est éteinte clown . Maintenant je suis comme un gland: je ne sais pas ou sont les vis platinées. Embarassed J'ai regardé dans l'éclaté, mais il n'y a rien sur le moteur. Ça doit être une doc spécifique de chez BERNARD.
Y aura -il une âme charitable pour répondre à une question aussi débile?
Merci d'avance.

2 Re: Problème d'allumage sur 334 le Sam 21 Juil - 22:03

gmi 67

avatar
Adjudant
Adjudant
Bonsoir bricolo!
Ca devient du sérieux maintenant! Twisted Evil
Les vis platinée c'est pas compliqué!
Elles sont derrière le volant moteur,donc
démontage de la volute,desserage de l'écrou du volant
moteur,fabrication d'un arrache volant pour se prendre
dans les taraudages prévus à cet effet,et une fois que
le volant est descendu,les vis platinées sont cachées
sous le petit capuchon en caoutchouc!
Voilà,il n'y a appriori pas de question débile,quand on
ne sais on demande est comme ça on sais! Razz Razz Razz
A+mathieu! Very Happy



3 Re: Problème d'allumage sur 334 le Sam 21 Juil - 22:12

gmi 67

avatar
Adjudant
Adjudant
Re!
Sur ton 334,normalement t'as un bernard w139 ou w239!
Voici le lien pour la notice,ça pourrai te servir.

[Vous devez être inscrit et connecté pour voir ce lien]

A+mathieu! Very Happy

4 Re: Problème d'allumage sur 334 le Sam 21 Juil - 23:17

Bricolo


Caporal
Caporal
Merci gmi 67. Je vois que tu es aussi un nuiteux.
Demain, je vais démonter ça pour voir. Et si il y a un problème de vis platinées, j'installerai un module électronique. J'essaierai en même temps, de trouver le type du moteur.
Bonne nuit


5 Re: Problème d'allumage sur 334 le Dim 22 Juil - 22:37

Bricolo


Caporal
Caporal
J'ai sorti le volant magnétique et démonté les vis platinées. Il y avait de l'huile un peu partout dans le petit logement du rupteur et je me demande d’où elle peut bien venir. J’espère que le joint spi ne fuit pas. La capa n'a pas l'air morte et j'ai bien nettoyé les contacts avec du 600 (pour carrosserie). Les surfaces n'avaient pas l'air "cratéreuses" mais à la loupe on voit quand même quelques trous. Il me reste à tester la bobine.Si il a besoin de changer les vis et le condo, ou peut on trouver ça? Si c'est introuvable, j'installerai un module électronique.
L'aventure remise en route ne s’arrêtera peut être pas là si je dois démonter le moulin à cause des fuites.

Bonne semaine.

Pascal

6 Re: Problème d'allumage sur 334 le Lun 23 Juil - 5:34

gmi 67

avatar
Adjudant
Adjudant
Bonjour bricolo et tous les autres!
Il semblerai que chez ovaservice tu puisse
encore trouver des composant d'allumage!

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

Et si tu a besoin de joints spy,je te conseil
par expérience,123 roulement.

[Vous devez être inscrit et connecté pour voir ce lien]

A+mathieu! Very Happy

7 Re: Problème d'allumage sur 334 le Lun 23 Juil - 22:00

Bricolo


Caporal
Caporal
Bonjour

J'ai testé la bobine et j'ai l'impression qu'elle est HS. Comme j'ai fait le test sans démontage, ce soir en rentrant du boulot, le motoc n'était pas trop accessible. J'allais pas sortir tout le bin'z qui encombre pour si peu. Je démonterai la bobine demain soir pour faire le test tranquilou sur la table. J'en ai profité pour relever le N° du moteur et j'ai mis ça dans le recensement.
Merci gmi 67 pour les liens. Je suis allé voir les prix pour 1 rupteur, un condo eh! ben vaut mieux remplacer tout ça par un module électronique.
Et la bobine, là c'est vraiment chèro: 80€. Si c'est vraiment elle qui est cramée, je dépouillerai la vieille et la rebobinerai. L'achat sera le dernier recours si la bidouille foire.

8 Re: Problème d'allumage sur 334 le Mar 24 Juil - 21:55

Bricolo


Caporal
Caporal
Bonjour

J'ai démonté et testé la bobine avec la méthode de la pile; ça marche au poil. La bougie fait de beaux arcs. La capa n'a pas l'air HS. C'est sans doute l'huile sur les contacts qui faisait isolant.
Un truc m’inquiète un peu quand même: la résine qui rend le bobinage étanche est un peu fendillée. Je me demande si l'humidité ne risque pas de pénétrer dans la bobine et de provoquer une oxydation interne.
Faudrait que je fasse tester le tout au bermascope. Mais si la bobine devait être HS j'ai abandonné l'idée de la refaire: 10 000 tours (minimum) de fil sur le secondaire, faudrait une bobineuse.

9 Re: Problème d'allumage sur 334 le Mer 25 Juil - 13:28

gmi 67

avatar
Adjudant
Adjudant
Bonjou bricolo et tous les autres!
Il me semble que quelqu'un sur le forum
parlait de laisser rebobiner par un spécialiste,
une bobine d'allumage mais je ne me rappel plus
non plus du coût!
Si quelqu'un à une idée!
Autre possibilité que j'avais une fois adopté,
de monter une bobine de moteur de tondeuse qui
trainait dans un coin,il y avait de la ressemblance
mais j'ai quand même du l'adapter.
Et ça marche nickel! C'était sur w139.
A+mathieu! Very Happy

10 Re: Problème d'allumage sur 334 le Sam 28 Juil - 18:50

Bricolo


Caporal
Caporal
Bonjour

Demain matin j'aurai un peu de temps pour remonter tout le circuit d'allumage, mais une petite question avant de m'y mettre. Je vais remonter la bobine mais comment fait on pour régler l'entrefer? Il y a un peu de jeu dans la fixation ce qui fait que la distance entre la bobine et l'aimant peut légèrement varier. Je suppose qu'il doit y avoir une distance à respecter pour que le flux magnétique soit maximum tout en ne risquant pas un frottement du volant contre le noyau. Je vais aussi installer un module électronique (désolé pour les puristes) à la place des vis et du condensateur. Je n'en ai eu que des éloges de la part de ceux qui en ont installé.
A plus avec des nouvelles.

11 Re: Problème d'allumage sur 334 le Dim 29 Juil - 8:42

gmi 67

avatar
Adjudant
Adjudant
Bricolo a écrit:Bonjour

Demain matin j'aurai un peu de temps pour remonter tout le circuit d'allumage, mais une petite question avant de m'y mettre. Je vais remonter la bobine mais comment fait on pour régler l'entrefer? Il y a un peu de jeu dans la fixation ce qui fait que la distance entre la bobine et l'aimant peut légèrement varier. Je suppose qu'il doit y avoir une distance à respecter pour que le flux magnétique soit maximum tout en ne risquant pas un frottement du volant contre le noyau. Je vais aussi installer un module électronique (désolé pour les puristes) à la place des vis et du condensateur. Je n'en ai eu que des éloges de la part de ceux qui en ont installé.
A plus avec des nouvelles.

Bonjour bricolo!
As tu déjà trouver le type de ton moteur?
Il y a une plaquette rivetée dessus,pour la
voir quand le moteur est sur le motoc,il faut
regarder entre la boite de vitesse et le moteur,
un petit miroir et une lampe de poche peuvent
t'aider!
J'avais une fois démonter l'allumage de mon 334
(moteur W239A) mais je ne me rappel pas avoir
règlé l'entrefer!
Il y a certe un peu de jeu dans les fixations
mais je ne pense pas que ça ai une grande influance
du moment que le volant de frotte pas!
Le mien à toujour bien fonctionné est démarré du premier
coup!(la réparation remonte à 5-6 ans)
A+mathieu! Very Happy

12 Re: Problème d'allumage sur 334 le Dim 29 Juil - 20:29

Bricolo


Caporal
Caporal
Bonjour gmi 67

Mon moteur est un 239A SP. J'ai fait la mise à jour du recensement.
Effectivement, pour la bobine, le jeu est très faible lorsque les 3 vis sont en place et il n'y a pas à se soucier de l'entrefer.
En fait j'ai passé un bon moment sur mon motoc à essayer de le démarrer mais il ne veut rien savoir. Il doit y avoir un problème avec la bobine.
J'ai essayé avec les vis platinées = rien, pas d'allumage.
J'ai essayé avec un module électronique = rien, pas d'allumage, en remplaçant la bougie pareil.
J'ai mis mes doigts sur le fil de bougie et je reçois de belles châtaignes mais ça ne veut pas forcément dire grand chose. Il y a de la haute tension mais peut être pas assez forte pour générer un arcs électrique. Pourtant, sur table, avec la pile, la bougie me fait de beaux arcs si il y a le condo. Sans condo, il n'y a pas la moindre étincelle.
Je vais passer commande d'une bobine, d'un module électronique et d'un robinet. Ah! oui c'est vrai, j'avais oublié d'en parler; J'ai un problème avec le robinet. Le joint interne doit être complètement mort parce que je ne peux plus l'ouvrir et fermer. Après de nombreux essais, c'est le bouton en plastique qui m'est resté dans la main. Du coup j'ai été obligé de forcer avec une pince mais il n'est plus étanche lorsqu'il est fermé.
Comme c'est indémontable, je suis obligé de le changer. Je vais aller chez un de mes anciens clients qui répare les tondeuses. Comme il est répertorié comme revendeur de pièces BERNARD, il aura peut être ce qu'il faut. Sinon je commanderai par internet.
A + avec des nouvelles. J'ai pris quelques photos. Je vais voir si je peux illustrer un peu mes écrits.

13 Re: Problème d'allumage sur 334 le Lun 30 Juil - 21:22

Bricolo


Caporal
Caporal
Bonjour

J'ai encore passé un moment sur mon motoc. Bougie? Bobine? Vis platinées? Aimant? Non! Carbu!
En fait je me suis concentré sur un problème d'allumage mais tout allait bien de ce côté la.
Dans mon premier post, juste après mon inscription, j'avais parlé du réservoir rouillé et d'une espèce de saloperie qui s'était déposée dans tous le circuit de carburation: réservoir, tuyau, carbu. J'avais tout nettoyé à l'essence neuve et je pensais que tout était OK. Eh! ben non. Il restait encore des cochonneries en particulier dans un gicleur qui était complètement bouché (c'était devenu très dur). Ce qui m'a mis la puce à l'oreille c'est que lors de mes essais, j'ai fait un test avec de l'éther sur un coton à l'entrée du carbu et là ça a pété. Après un nouveau nettoyage, mon motoc a démarré au 1/4 de poil. Il faut que je précise quand même, que j'avais triché: j'ai branché une batterie de 12V sur le circuit d'allumage. J'ai fait des photos et des petites vidéos de mes essais. Je prépare un paquet et je vous envoie tout ça .

14 Re: Problème d'allumage sur 334 le Mar 31 Juil - 8:40

Bricolo


Caporal
Caporal
Bonjour

Voilà quelques photos de mon branchement 12 Volts

Pour commencer, une vue du moteur juste après démontage du carter et du volant.
[Vous devez être inscrit et connecté pour voir ce lien]





Ici le motoc entier mais sans réservoir ni carter ni volant.
[Vous devez être inscrit et connecté pour voir ce lien]








La c'est le détail du branchement de la batterie sur le rupteur et la bobine.
[Vous devez être inscrit et connecté pour voir ce lien]





Ici une vue générale, volant remonté.
[Vous devez être inscrit et connecté pour voir ce lien]





Et la pour finir, le détail du passage provisoire des fils sous le volant
[Vous devez être inscrit et connecté pour voir ce lien]



Pour les vidéos, c'est pas gagné, je ne sais pas si l'hébergeur permet le transfert de ce genre de fichiers.
Je vais voir ce que je peux faire.

À bientôt avec des essais de module électronique. Si ça marche je le laisserai en place.

15 Re: Problème d'allumage sur 334 le Mar 31 Juil - 13:57

gmi 67

avatar
Adjudant
Adjudant
Bonjour bricolo et tous les autres!
Content que tu ai pu remettre ton motoc
en route! cheers
A force de chercher on fini
toujour par trouver! Twisted Evil
J'avais déjà mis 1 ou 2 vidéos de motocs
sur le forum et j'étais passé par youtube!
Je ne suis pas trop douer avec un clavier
entre les mains donc tu devrai aussi y arriver!
Je ne me rappel plus trop la procédure mais
par contre il me semble que pour 1 vidéo de 2-3mn
ça avait pris plus de 2 heures pour télécharger! affraid
Alors bonne chance!
A+mathieu! Very Happy

16 Re: Problème d'allumage sur 334 le Mar 31 Juil - 18:44

Bricolo


Caporal
Caporal
Bonjour gmi 67

Toujours fidèle au poste.
Pour youtube, faudrait que je m'y inscrive mais je vais essayer de trouver une autre solution.
J'ai encore essayé les branchements avec le module électronique que j'avais, mais il doit être cramé. Ça marche beaucoup mieux avec les vis platinées. Ça m'aura permis de savoir pourquoi mon ancienne tondeuse ne démarre plus (c'est sur elle que j'ai récupéré le module).

17 Re: Problème d'allumage sur 334 le Jeu 2 Aoû - 6:55

barns

avatar
Team
Team
Bonjour à tous, bonjour bricolo,
Voici un super reportage de ta part, bricolo merci, je découvre ça aujourd'hui car je suis de retour à mon domicile (parti en vacances). Very Happy Very Happy

18 Re: Problème d'allumage sur 334 le Ven 3 Aoû - 10:40

Bricolo


Caporal
Caporal
Bonjour barns et merci.

J'aime bien faire ce genre de petit "reportage".
Bonne journée.

19 Re: Problème d'allumage sur 334 le Ven 3 Aoû - 12:02

Bricolo


Caporal
Caporal
Bonjour.

Voilà pour la partie allumage. Je pense ne pas avoir à redémonter le volant avant un moment.

Une vue du câblage.

[Vous devez être inscrit et connecté pour voir ce lien]




Une autre vue du montage du module. Sur la petite note, j'indique que le module vient à la place du condensateur, ce qui veut dire "à l'emplacement ou était fixé le condensateur".
Le module remplace les vis platinées qui ne servent plus à rien.

[Vous devez être inscrit et connecté pour voir ce lien]




Rangement avant fermeture (définitive?)

[Vous devez être inscrit et connecté pour voir ce lien]




Un petit coup de ficelle. Pouf! pouf! teuf! teuf! C'est parti.

[Vous devez être inscrit et connecté pour voir ce lien]

Prochaine étape: "je me bricole le robinet" Laughing



Dernière édition par Bricolo le Sam 4 Aoû - 12:47, édité 1 fois

20 Re: Problème d'allumage sur 334 le Sam 4 Aoû - 9:19

barns

avatar
Team
Team
Bonjour à tous, bonjour bricolo,

Je dirais plutôt bonjour bricolo "pro"...
En effet car là tu as fais du super boulot très propre et surtout on peut voir un montage avec un module souvent le sujet a étè abordé sur le forum mais (à ma connaissance) jamais un collistier n'a montré un tel montage. Very Happy Very Happy
Une question quand même, ce module "shunte" les vis platinés ? c'est à dire que l'on doit les conserver ? je croyais qu'il se mettait en lieu et place avec un aimant et de ce fait l'on pouvait les supprimer.
De toute façon les vis platinés avec ce montage, "couperont" simplement le circuit de commande électronique et donc ne verront plus "l'extra courant de rupture" dû à la bobine qui crée l'arc néfaste donc ne s'useront plus. Shocked
Donc voici un complèment d'information intéressant, et en plus tu as mis un bouton d'arrèt au guidon vraiment extra...
Voici le bouton que j'avais poser en son temps (pas de module dans mon cas).
[Vous devez être inscrit et connecté pour voir ce lien]

21 Re: Problème d'allumage sur 334 le Sam 4 Aoû - 12:00

Bricolo


Caporal
Caporal
Bonjour barns

Pour le module: Il remplace les vis platinées, donc elles ne servent plus à rien. Je les ai laissées en place pour ne pas les perdre (ça pourra peut être servir). La came n'est plus en contact avec le touchau. Le module électronique (qui doit être un thyristor + des bricoles) détecte le maximum de tension aux bornes de la bobine (l'aimant passe sur la bobine pile poil quand le piston est au point mort haut) et ouvre le circuit pour provoquer l'arc. J'ai apporté une petite modification au commentaire de la deuxième photo (je m'étais mal exprimé).
En revanche, le bouton n'est pas encore installé. Je veux faire un truc discret avec un bouton étanche. J'avais pensé à un contacteur pour cyclomoteur. Je vais peut être opter pour ton idée. Ça fait très "c'est d'origine".

22 Re: Problème d'allumage sur 334 le Dim 5 Aoû - 6:44

zzoing

avatar
Sergent
Sergent
je ne connais pas ce genre de montage, en gros, si j'ai bien compris il suffit de brancher ce petit appareil en lieu et place des vis et condensateur et ca fonctionne? pas de capteur sur le volant, rien d'autre?
ca fonctionne sur 2 et 4 temps?

23 Re: Problème d'allumage sur 334 le Dim 5 Aoû - 7:20

Bricolo


Caporal
Caporal
Oui ça fonctionne sur moteurs 2 et 4 temps mono-cylindre (peut être bi). Pour plus de cylindres je ne sais pas: il faudrait un distributeur genre delco. Le module que j'ai installé est universel, en sortie sur 2 fils, c'est à dire qu'il peut être adapté sur système avec + ou - à la masse, il suffit d'inverser les cosses.
Il est à noter que nos moteurs (BERNARD) ont le + à la masse.

24 Re: Problème d'allumage sur 334 le Dim 5 Aoû - 9:16

Bricolo


Caporal
Caporal
Voilà une petite photo pour explication plus parlante. Montage au + à la masse, sans bouton d'arrêt.

[Vous devez être inscrit et connecté pour voir ce lien]

Le module peut être fixé ou on veut. Il y a de la place.
Pour information, le module (quelque soit la marque) ne coûte que 12€ alors que vis platinées 19€ plus condensateur 22€ en neuf, ce qui fait 41€ le tout. Mais "c'est vous qui voyez".

25 Re: Problème d'allumage sur 334 le Dim 5 Aoû - 10:21

pascal 79

avatar
Team
Team
Bonjour à tous,

Un condensateur à 22 roro moi j’appelle ça du vol  affraid  
regarde ce lien:

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]



Bricolo pourquoi tu dit que le + est à la masse ???

@+  pascal



Dernière édition par pascal 79 le Lun 14 Juil - 13:47, édité 1 fois

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 2]

Aller à la page : 1, 2  Suivant

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum